程序化指标公式
问答中心

通达信红绿波段主图指标公式

通达信指标 2019-07-27阅读量:1324

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南  步骤操作


VAR1:=EMA(CLOSE,15);

VAR2:=EMA(CLOSE,60);

红多:(CLOSE-VAR1)*2/(15+1)+VAR1,LINETHICK2, COLORRED;

VAR3:=(CLOSE-VAR2)*2/(60+1)+VAR2;

绿空:IF(红多>VAR3,VAR3,红多),LINETHICK2, COLORGREEN;

生命线:VAR3,LINETHICK2, COLORYELLOW;

DRAWICON(FILTER(CROSS(红多,VAR3),30),红多,1);

DRAWICON(FILTER(CROSS(VAR3,红多),30),红多,2);

VAR5:=LLV(LOW,27);

VAR6:=HHV(HIGH,34);

VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;

VAR8:=HHV(H,30);

VAR9:=LLV(L,30);

VAR10:=HHV(H,60);

VAR11:=LLV(L,60);

VAR12:=100*EMA(C,50);

VAR13:=100*C;

F:=VAR8-VAR9;

F1:=VAR10-VAR11;

A1:=(C-VAR9)/F*10000;

B1:=(VAR8-C)/F*10000;

A2:=(C-VAR11)/F1*10000;

B2:=(VAR10-C)/F1*10000;

A:=EMA(A1,2);

B:=EMA(B1,250);{程序化指标官方网址 WWW.HONGHAIE.COM}

STICKLINE(A<B OR VAR13<VAR12,C,O,-1,0),COLORGREEN;

STICKLINE(A>=B AND VAR13>=VAR12,C,O,-1,0),COLORRED;

STICKLINE(A<B OR VAR13<VAR12,L,H,0,0),COLORGREEN;

STICKLINE(A>=B AND VAR13>=VAR12,L,H,0,0),COLORRED;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭