程序化指标公式
问答中心

通达信低吸富三代副图指标公式

通达信指标 2019-08-25阅读量:755

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

VAR1:=HHV(HIGH,13)-LLV(LOW,13);
VAR2:=HHV(HIGH,13)-CLOSE;
VAR3:=CLOSE-LLV(LOW,13);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VAR6:=(HIGH+LOW+OPEN+CLOSE)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
{更多指标关注微信公众号:程序化指标}
VARC:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
低吸富三代:EMA(VARD,10);
STICKLINE(VARC-VARD>0,VARC,VARD,8,1),COLOR0000FF;
STICKLINE(VARC-VARD<0,VARC,VARD,8,0),COLOR00FF00;
DRAWICON(CROSS(VARC,VARD)AND VARC<22 ,VARD,21);
DRAWICON(CROSS(VARD,VARC),VARD,6);

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭