程序化指标公式
问答中心

通达信多空对弈副图指标公式

通达信指标 2019-09-03阅读量:356

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

HH:=HHV(HIGH,15);
LL:=LLV(LOW,15);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
空头:IF((HH1 > LL1),HH,DRAWNULL),LINETHICK2,COLORGREEN;
多头:IF((HH1 < LL1),LL,DRAWNULL),LINETHICK2,COLORRED;
STICKLINE(LL1>=HH1,LOW,HIGH,0,1),COLORRED;
STICKLINE(LL1>=HH1,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(LL1<HH1,LOW,HIGH,0,1),COLORGREEN;
STICKLINE(LL1<HH1,CLOSE,OPEN,3.2,2),COLORGREEN;
STICKLINE(CROSS(HH1,LL1),OPEN,CLOSE,3.2,0),COLORGREEN;
STICKLINE(CROSS(LL1,HH1),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (LL1<HH1),CLOSE,OPEN,3.2,2)COLORGREEN;
STICKLINE((CLOSE>OPEN) AND (LL1>=HH1),CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (LL1<HH1),CLOSE,OPEN,3.2,0)COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (LL1>=HH1),CLOSE,OPEN,3.2,0)COLORRED;
DRAWTEXT(CROSS(HH1,LL1),HH,'空');
DRAWTEXT(CROSS(LL1,HH1),LL,'多');




版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭