程序化指标公式
问答中心

通达信牛踪熊影副图指标公式

通达信指标 2019-09-25阅读量:370

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR1:=1;
VAR2:=CLOSE-REF(CLOSE,1);
VAR3:=IF(CLOSE-REF(CLOSE,1)>=0,VAR2,0);
VAR4:=REF(CLOSE,1)-CLOSE;
VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);
VAR6:=SUM(VAR3,55)/SUM(VAR5,55);
VAR7:=100-100/(1+VAR6);
VAR8:=EMA(VAR7,55);
VAR9:=EMA(VAR8,5);
VARA:=EMA(VAR8,3);
牛熊边界: (VAR8-VARA)*VAR1;
牛踪熊影: (VAR9-VARA)*VAR1;
{更多指标关注微信公众号:程序化指标}
程序化指标: 牛熊边界*VAR1, COLORSTICK;
牛熊界:0,COLORRED LINETHICK1;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭