程序化指标公式
问答中心

通达信雨后彩虹建仓副图指标公式

通达信指标 2019-10-15阅读量:358

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

K0:=V;
K1:=REF(V,15);
A10:=SUM(IF(K0>K1,K0,0-K1),0)/100/100/100;
TAKE:A10,COLORGRAY,LINETHICK1,NODRAW;
SIT:LLV(SUM(TAKE,2)/2,3),COLORGRAY,LINETHICK1,NODRAW;
UP:REF(HHV(A10,1),1),COLORGRAY,LINETHICK1,NODRAW;
STICKLINE(CROSS(TAKE,UP) AND SIT>UP,TAKE,UP,2,0),COLORRED;
STICKLINE(TAKE>UP AND SIT<UP,TAKE,UP,2,0),COLORLIRED;
STICKLINE(UP>TAKE,TAKE,UP,2,0),COLORLIBLUE;
STICKLINE(CROSS(UP,TAKE),TAKE,UP,2,0),COLORBLUE;
STICKLINE(REF(CROSS(UP,TAKE),1) AND UP>TAKE,REF(UP,1),UP,2,0),COLORGREEN;
STICKLINE(REF(CROSS(TAKE,UP),1) AND UP<TAKE,REF(UP,1),UP,2,0),COLORYELLOW;
浅蓝后大红建仓:0,COLORRED,NODRAW;
黄色逐步加仓:0,COLORYELLOW,NODRAW;
浅红持仓:0,COLORLIRED,NODRAW;
蓝震后大红减仓:0,COLORBLUE,NODRAW;
绿色逐步减仓:0,COLORGREEN,NODRAW;{需要编写选股关注微信公众号:程序化指标}
REF(LLV(SUM(TAKE,2)/2,15),3),COLORGRAY,LINETHICK1,DOTLINE;
REF(HHV(SUM(TAKE,2)/2,15),3),COLORGRAY,LINETHICK1,DOTLINE;
IF(TAKE>REF(HHV(SUM(TAKE,2)/2,15),3),REF(HHV(SUM(TAKE,2)/2,15),3),DRAWNULL),COLORRED,LINETHICK3;
IF(TAKE<REF(LLV(SUM(TAKE,2)/2,15),3),REF(LLV(SUM(TAKE,2)/2,15),3),DRAWNULL),COLORGREEN,LINETHICK3;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭