程序化指标公式
问答中心

通达信花开花落副图指标公式

通达信指标 2019-11-03阅读量:459

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

MA5:=MA(C,5),DOTLINE,COLOR606060;

H3:=EVERY(C>MA5,3);

L3:=EVERY(C<>

X:=H3-L3;

T2:=BARSLAST(X!=0);

Y:=REF(X,T2);DRAWTEXT_FIX(1,0.02,0,0,),COLORRED;

T3:=BARSLAST(CROSS(Y,0) OR CROSS(0,Y));

HHL:=IF(REF(Y=-1,1),LLV(L,2),HHV(MAX(LLV(L,2),REF(LLV(L,2),1)),T3));

LLH:=IF(REF(Y=1,1), HHV(H,2),LLV(MIN(HHV(H,2),REF(HHV(H,2),1)),T3));

NOTEXT3:IF(Y=1 ,HHL,DRAWNULL),COLOR0000FF,LINETHICK4;

NOTEXT4:IF(Y=-1,LLH,DRAWNULL),COLOR00FF00,LINETHICK2;

DRAWTEXT_FIX(1,0.02,0,0,'☆微信公众号:(程序化指标) ☆'),COLORRED;

NOTEXT1:IF(Y=1 AND T3=0,HHL,DRAWNULL),COLORFF66A0,CIRCLEDOT,LINETHICK7;

NOTEXT10:IF(Y=1 AND T3=0,HHL,DRAWNULL),COLOR00FFFF,CROSSDOT,LINETHICK1;

NOTEXT11:IF(Y=1 AND T3=0,HHL,DRAWNULL),COLOR0000FF,POINTDOT,LINETHICK4;

NOTEXT2:IF(Y=-1 AND T3=0,LLH,DRAWNULL),COLOR00FFCC,CIRCLEDOT,LINETHICK7;

NOTEXT20:IF(Y=-1 AND T3=0,LLH,DRAWNULL),COLORCC00FF,CROSSDOT,LINETHICK2;

NOTEXT21:IF(Y=-1 AND T3=0,LLH,DRAWNULL),COLORFFFFFF,POINTDOT,LINETHICK4;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭