程序化指标公式
问答中心

通达信筹码起爆副图指标公式

通达信指标 2019-12-09阅读量:1420

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
AA:=VAR8>REF(VAR8,1);
DR:=100;ZRQ:=3;
DJ:=REF(LLV(L,100),3);
ZD:=REFDATE(DJ,DATE);
XG:=L=ZD;{需要编写选股关注微信公众号:程序化指标}
XGA:=AA AND XG,COLORRED,LINETHICK2;
XG1:=XGA>REF(XGA,1);
起爆:=XG1>REF(XG1,1)COLORRED,LINETHICK2;
STICKLINE(FILTER(起爆>=1,5),45,0,4,0),COLORRED;
DRAWTEXT(FILTER(起爆=1,5),36,'起爆'),COLORRED;
STICKLINE(起爆,40,25,1,0),COLORYELLOW;
STICKLINE(起爆,25,10,2,0),COLOR00FF00;
STICKLINE(起爆,10,0,2,0),COLORBLUE;
STICKLINE(起爆,25,15,0.5,0),COLORRED;
STICKLINE(起爆,15,6,1,0),COLOR00FF00;
STICKLINE(起爆,6,0,2,0),COLORBLUE;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭