程序化指标公式
问答中心

通达信黄金波段副图指标公式

通达信指标 2020-08-02阅读量:3494

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

N:=13; 

HH:=REF(HHV(HIGH,N),1);  

LL:=REF(LLV(LOW,N),1);

HH1:=BARSLAST((HH>REF(HH,1)));

LL1:=BARSLAST((LL<REF(LL,1)));

DRAWTEXT_FIX(1,0.60,0,0,'☆微信公众号:(程序化指标) ☆'),COLORRED;

MA120:EMA(CLOSE,120),POINTDOT,LINETHICK2,COLORWHITE;

年线:EMA(C,250),COLORYELLOW,LINETHICK2; 

AA:=EMA(CLOSE,13); 

短线:EMA(AA,1),COLOR00DD00,LINETHICK1; 

中线:EMA(AA,26),COLORRED,LINETHICK1;

CXHZB:=EMA(AA,8),COLORGREEN,LINETHICK2;

GZ:=EMA(AA,39),COLORFF00FF,LINETHICK2;

A1:STICKLINE(CXHZB<GZ,短线,GZ,1.5,0),COLORGREEN ; 

A2:STICKLINE(短线>CXHZB,短线,CXHZB,3,0),COLORRED;

A3:STICKLINE(中线>GZ,中线,GZ,2,0),COLOR00FFFF;

IF((HH1 < LL1),LL,DRAWNULL),COLORRED,LINETHICK2; ;

IF((HH1 > LL1),HH,DRAWNULL)COLORGREEN,LINETHICK2; 


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭