程序化指标公式
问答中心

通达信势在必涨副图指标公式

通达信指标 2020-08-13阅读量:455

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR2:=EMA(SLOPE(EMA(CLOSE,20),10)*34+CLOSE,30);
VAR3:=EMA(VAR2,3);
VAR4:=EMA(VAR3,3);
VAR5:=EMA(VAR4,3);
VAR6:=EMA(VAR5,3);
VA7:=EMA(VAR6,3);
VAR7:=EMA(VA7,3);
VA8:=EMA(VAR7,3);
VAR8:=EMA(VA8,3);
VAR9:=EMA(VAR8,3);
VARA:=BARSLAST(CROSS(CLOSE,VAR9));
VARB:=BARSLAST(CROSS(VAR9,CLOSE));{需要编写选股关注微信公众号:程序化指标}
STICKLINE(CLOSE>VAR9 AND CLOSE>REF(CLOSE,VARA),REF(CLOSE,VARA),LOW*1,1,0),COLORRED,LINETHICK2;
强:=IF(CLOSE<VAR9 AND CLOSE<REF(CLOSE,VARB),REF(CLOSE,VARB),REF(CLOSE,VARB)),COLORRED,POINTDOT,LINETHICK1;
STICKLINE(CLOSE<VAR9 AND CLOSE<REF(CLOSE,VARB),REF(CLOSE,VARB),HIGH*1,1,0),COLORGREEN,LINETHICK2;
势:=IF(CLOSE>VAR9 AND CLOSE<REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),COLORYELLOW,POINTDOT;
STICKLINE(CLOSE>VAR9 AND CLOSE<REF(CLOSE,VARA),REF(CLOSE,VARA),LOW*1.02,1,0),COLORLIGRAY;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭