程序化指标公式
问答中心

通达信刀光剑影副图指标公式

通达信指标 2020-08-14阅读量:594

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

N:=25;
M1:=3;
M2:=3;
M3:=6;
M4:=6;
M5:=9;
M6:=9;
NN:=11;
M:=6;
UPPER4:=(1+M5/100)*MA(CLOSE,N);
LOWER4:=(1-M6/100)*MA(CLOSE,N);
UPPER5:=(1+M1/100)*MA(CLOSE,N);
LOWER5:=(1-M2/100)*MA(CLOSE,N);
ENE2:=(UPPER5+LOWER5)/2;
DRAWBAND(CLOSE,RGB(85,0,0),LOWER5,RGB(0,85,0));
UPPER:=(1+M1/100)*MA(CLOSE,N);
程序化指标:(1-M2/100)*MA(CLOSE,N),COLORYELLOW;
UPPER2:=(1+M3/100)*MA(CLOSE,N),COLORWHITE;
LOWER2:=(1-M4/100)*MA(CLOSE,N),COLORWHITE;
UPPER3:=(1+M5/100)*MA(CLOSE,N),COLORWHITE;
LOWER3:=(1-M6/100)*MA(CLOSE,N),COLORWHITE;
ENE:=(UPPER+程序化指标)/2;
MA5:MA(C,5),COLORWHITE;
MA20:MA(C,20),COLORWHITE,LINETHICK4;
角度5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416,NODRAW;
IF(角度5>0,MA5,DRAWNULL),LINETHICK2,COLORRED;
角度20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416,NODRAW;
IF(角度20>0,MA20,DRAWNULL),LINETHICK4,COLORRED;


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭