程序化指标公式
问答中心

通达信尾盘选强势股指标公式

通达信指标 2024-02-12阅读量:849

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR1:=V/700000000;
VA1:=1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1);
VA2:=2.5*MAX(VAR1,VA1);
VB1:=DMA(C,VA2);
VB2:=SMA(20*(VB1/REF(VB1,1)-1),2,1);
VB3:=EMA(VB2,2);
VB4:=0.24;
VB5:=C>=REF(C,1);
XX:= IF(VB2>VB4 AND VB3>=0.005 AND VB5,1,0);
VB6:=CROSS(XX,0.5) AND COUNT(XX>0.5,10)=1;
QB:="KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND "MACD.DEA">0;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
LQ:=FILTER(LS,28)*100 AND L>REF(C,1)*0.93;
VB7:=QB OR LQ AND VB6;
VAR11:=9;
VAR12:=10;
VB8:=C/REF(C,1)>1+0.01*VAR11;
VB9:=EXIST(C/REF(C,1)>1+0.01*VAR11,VAR12);
SFWDDD1:=C/REF(C,1)>1+0.01*VAR11;
MM:=IF(VB8+VB9+SFWDDD1=3,1,0);
CC:=(H-C)/(C-O)<0.33;
DD:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND (O-L)/(C-O)>=1.48 AND L<REF(L,1) AND L<REF(L,2);
EE:=(C/REF(C,1)-1)>=0.08;
AA:=V>REF(V,1)*1.9 AND C>REF(C,1) AND C/REF(C,1)-1>=0.049 AND CC;
BB:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND V>REF(V,1) AND V>REF(V,1)*2.5 AND CC;
CCB:=EMA(2.055*EMA(EMA(H,34),34)-EMA(EMA(L,34),34),5),COLORCYAN,LINETHICK2;
YDVB7:=IF(FILTER(AA OR BB OR DD OR EE AND CCB>C,34),1,0) AND MM;
SFWDDD2:=IF(VB7 OR YDVB7,1.2,0),COLORMAGENTA,LINETHICK4;
尾盘选股:CROSS(SFWDDD2,1);


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭