程序化指标公式
问答中心

通达信擒龙选股公式

通达信选股公式 2019-08-13阅读量:551

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南  步骤操作

N:=60;
M:=23;
N3:=125;
N4:=390;
MID:=MA(C,M);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,M);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3; 
{程序化指标官方网址 WWW.HONGHAIE.COM}
布林线:=IF(CURRBARSCOUNT<=100,REF(MID,1),DRAWNULL);
日布:=REF(UPPER,1);
BOLL3:=MA(CLOSE,N3);
BOLL4:=MA(CLOSE,N4);
周布:=IF(CURRBARSCOUNT<=10000 AND ((BOLL3+2*STD(C,N3))-C)*100/C<20, BOLL3+2*STD(C,N3),DRAWNULL);
擒龙:CROSS(C,日布) AND CROSS(C,周布);

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭