程序化指标公式
问答中心

通达信强势牛股回调买入选股公式

通达信选股公式 2019-08-13阅读量:298

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南  步骤操作

ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
ZT:=C/REF(C,1)>1.095 AND C=H;
四连板:=REF(C,4)/REF(C,5)<1.095 AND COUNT(ZT,4)=4 AND ZT AND FINANCE(42)>60;
存在:=REF(EXIST(四连板,40),10);
超跌:=REF(HHV(H,50)/LLV(L,20),1)>1.5 AND C/LLV(L,20)<1.1;
缩量小星线:=EXIST(ABS(REF(O,1)-REF(C,1))/REF(C,1)<0.02,3);
超跌1:=ABS(LLV(L,20)-REF(LLV(L,30),HHV(H,40)))/LLV(L,20)<0.075 AND ABS(LLV(L,3)-MA(C,144))/LLV(L,3)<1.05;
选股:=ST AND 存在 AND 超跌 AND 超跌1;
牛股回调买入:REF(选股,1) AND C>REF(C,1)*1.025 AND V>REF(V,1);

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭