程序化指标公式
问答中心

通达信暴涨前选股公式

通达信选股公式 2019-08-13阅读量:597

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南  步骤操作

N:=3;
M:=7;
A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
A1:=HIGH-REF(HIGH,1);
A2:=REF(LOW,1)-LOW;
DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);
DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);
PDI:=DMP*100/A;
MDI:=DMM*100/A;{微信公众号:程序化指标}
ADX:=MA((ABS(MDI-PDI))/(MDI+PDI)*100,M);
ADXR:=(ADX+REF(ADX,M))/2;
暴涨前:IF(ADX>90 AND PDI=0,3,0),LINETHICK2,COLORFFFFFF;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭