程序化指标公式
问答中心

通达信倍缩洗盘选股公式

通达信选股公式 2019-08-18阅读量:423

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

XA_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 OR CLOSE/OPEN>=1.03 
AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) 
AND HIGH>LOW;
XA_2:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
XA_3:=VOL/REF(VOL,1)<=0.5 AND REF(VOL,2)>REF(VOL,1) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN;
XA_4:=REF(XA_2,1) AND VOL/REF(VOL,1)<=0.52;
XA_5:=REF(XA_2,1) AND VOL/REF(VOL,1)<=0.52 AND CLOSE>OPEN;
XA_6:=XA_3 OR XA_4 AND HIGH>LOW AND REF(VOL,2)>REF(VOL,1);
XA_7:=VOL>REF(VOL,1)*0.5 AND CLOSE>OPEN;
XA_8:=COUNT(XA_6,5) AND (XA_7 OR XA_5 OR REF(XA_5,1)) AND (REF(VOL,1)/REF(VOL,2)<=1.98 OR REF(XA_2,1));
XA_9:=IF(NAMELIKE(1),0,1);
XA_10:=IF(NAMELIKE(2),0,1);
{程序化指标官方网址 WWW.HONGHAIE.COM}
XA_11:=DYNAINFO(7)>2 AND DYNAINFO(7)<270 AND NOT(DYNAINFO(4)=0);
XA_12:=XA_9 AND XA_10 AND XA_11;
XA_13:=FILTER(XA_8,5) AND NOT(DATE=1160108) AND REF(CLOSE,1)<REF(OPEN,1);
XA_14:=FILTER(XA_8,5) AND NOT(DATE=1160108) AND 
REF(CLOSE,1)<REF(OPEN,1) AND (XA_1 OR (CLOSE>OPEN AND 
VOL/REF(VOL,1)>=1.95));
倍缩洗盘:XA_13 OR XA_14 AND XA_12;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭