程序化指标公式
问答中心

通达信喇叭开口选股公式

通达信选股公式 2019-10-04阅读量:701

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

N:=5;M:=3;
VAR0:=((EMA(C,5)) * 7 + (EMA(C,10)) * 3) / 10;
VAR1:=IF((YEAR) >= (2025),0,1);
VAR2:=EMA(EMA(L,21) + (6.8) * (STD(L,2)),55);
VAR3:=EMA(((C / (VAR2)) * ((1.88) * C + L + O)) / (2.75),3);
VAR4:=(((VAR3) - (VAR2)) / (VAR2)) / 2;
VAR5:=(EMA((VAR3) - ((VAR4) * (VAR3)),5)) * (VAR1);
黄金轨道:=(IF((VAR0) > (VAR5),VAR0,VAR5)) * (VAR1),LINETHICK2,COLORYELLOW;
上轨:=IF(((VAR5) < (VAR0)) AND ((VAR5) < (C * (0.15))),(EMA(C,300)) - (3 * (STD(C,300))),VAR5),LINETHICK2,COLORYELLOW;
AA:=IF((VAR5) > (VAR0),上轨,DRAWNULL),COLOR00FF00,LINETHICK2;
喇叭开口:BARSLASTCOUNT(黄金轨道!=上轨)=1 ;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭