程序化指标公式
问答中心

通达信主升浪买点选股公式

通达信选股公式 2019-10-27阅读量:726

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
NL:=COUNT(MACD<-0.01 AND DIF>0.01,15)>=3;
AA:=CROSS(DIF,DEA) AND DEA>0.01 AND DIF/C<0.064;
CC:=REF(BARSLAST(CROSS(DIF,0))<20,BARSLAST(CROSS(DEA,DIF))+1);
前高:=REF(HHV(H,10),2);
突破前高:=CROSS(C,前高) AND C>O;
放量:=V>MA(V,60)*1.5;
主升浪买点:AA  AND CC AND NL AND 突破前高 AND 放量;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭