程序化指标公式
问答中心

通达信准备买入选股公式

通达信选股公式 2021-01-10阅读量:505

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

P1:=5;
P2:=4;
VARR1:=LLV(LOW,P1);
VARR2:=HHV(HIGH,P1);
K:=EMA((CLOSE-VARR1)/(VARR2-VARR1)*100,P2);
D:=EMA(0.667*REF(K,1)+0.333*K,2);
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 <(0)) AND ZXNH);
准备:=IF(黄金 AND RSVV<VARB2-2,10,0);
准备1:=REF(准备,1) OR REF(准备,2) OR REF(准备,3) OR 准备;
买:=CROSS(K,D) AND 准备1;
买>0;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告一

右边广告二

关闭