程序化指标公式
问答中心

通达信龙头选股指标公式

通达信选股公式 2021-01-17阅读量:488

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

量比:=1.2;
涨幅:=3;
N1:=5;
N2:=10;
高于J天:=10;
X_1:=1;
X_2:=MA(CLOSE,N1);
X_3:=MA(CLOSE,N2);{更多指标关注微信公众号:程序化指标}
龙头:CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND CLOSE/REF(CLOSE,1)>1+涨幅/100 AND VOL>REF(VOL,1)*量比 AND REF(CLOSE,1)/REF(OPEN,1)<=1.2 AND VOL<REF(VOL,1)*5 AND CLOSE>=REF(HHV(HIGH,高于J天),1) AND BARSCOUNT(CLOSE)>高于J天 AND X_1;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告一

右边广告二

关闭