程序化指标公式
问答中心

通达信顺势而为选股公式

通达信选股公式 2019-12-21阅读量:1537

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

A1A:=EMA(CLOSE, 9);

A1B:=((A1A - EMA(CLOSE, 5)) < 0);

A1C:=((A1A - EMA(CLOSE, 5)) > 0);

A1D:=BARSLAST(A1B);

A1E:=BARSLAST(A1C);{更多指标关注微信公众号:程序化指标}

A1F:=IF((A1E > 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);

A20:=SUM(A1F,0);

A21:=IF((A1D > 0),(0 - 2),0);

A22:=IF((A1E > 0),SUM((CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);

A23:=A22 / A1E;

A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);

(REF(A21, 1) = (0 - 2)) AND (A21 = 0);

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告一

右边广告二

关闭