程序化指标公式
问答中心

大智慧获利筹码副图指标公式

大智慧公式 2019-10-05阅读量:1714

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

DRAWGBK(C,Strip(RGB(0,0,40),RGB(0,40,0),0));  0,color00FFFF,DOTLINE;
获利盘:=WINNERB(C)-REF(WINNERB(C),1);
筹码:=WMA(获利盘,5);
筹码A:EMA(SUM(筹码,5),3);
筹码B:SMA(筹码A,3,1),color0066FF,layer0;
筹码C:SMA(筹码B,3,1),colorFF9900,layer0;
partline(筹码A,筹码A>=ref(筹码A,1),rgb(255,0,0),筹码A<ref(筹码A,1),rgb(0,155,255)),linethick2,layer0;
FILLRGN(筹码B,筹码A,筹码B<筹码A,rgb(255,0,0),筹码B>筹码A,rgb(0,0,255)),layer1;
FILLRGN(筹码C,筹码B,筹码C<筹码B,rgb(255,100,0),筹码C>筹码B,rgb(0,255,100)),layer2;
WINN:=WMA(SUM(获利盘,5),3);
STICKLINE((WINN > 0),0,WINN,2,0),COLOR0000CC;
STICKLINE((WINN > 0),0,WINN*0.9,2,0),COLOR0000EE;
STICKLINE((WINN > 0),0,WINN*0.8,2,0),COLOR0011FF;
STICKLINE((WINN > 0),0,WINN*0.7,3,0),COLOR0033FF;
STICKLINE((WINN > 0),0,WINN*0.6,3,0),COLOR0055FF;
STICKLINE((WINN > 0),0,WINN*0.5,3,0),COLOR0077FF;
STICKLINE((WINN > 0),0,WINN*0.4,4,0),COLOR0099FF;
STICKLINE((WINN > 0),0,WINN*0.3,4,0),COLOR00BBFF;
STICKLINE((WINN > 0),0,WINN*0.2,4,0),COLOR00DDFF;
STICKLINE((WINN > 0),0,WINN*0.1,5,0),COLOR00FFFF;
{更多指标关注微信公众号:程序化指标}
STICKLINE((WINN < 0),0,WINN,2,0),COLORCC0033;
STICKLINE((WINN < 0),0,WINN*0.9,2,0),COLOREE0033;
STICKLINE((WINN < 0),0,WINN*0.8,2,0),COLORFF1133;
STICKLINE((WINN < 0),0,WINN*0.7,3,0),COLORFF3333;
STICKLINE((WINN < 0),0,WINN*0.6,3,0),COLORFF5533;
STICKLINE((WINN < 0),0,WINN*0.5,3,0),COLORFF7733;
STICKLINE((WINN < 0),0,WINN*0.4,4,0),COLORFF9933;
STICKLINE((WINN < 0),0,WINN*0.3,4,0),COLORFFBB33;
STICKLINE((WINN < 0),0,WINN*0.2,4,0),COLORFFDD33;
STICKLINE((WINN < 0),0,WINN*0.1,5,0),COLORFFFF33;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭