程序化指标公式
问答中心

大智慧顶底背离提示副图指标公式

大智慧公式 2019-05-29阅读量:650

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作


input:n(3,0,20),m(20,0,100);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);
主力:=EMA( (CLOSE-MA(CLOSE,n))/MA(CLOSE,n)*4800,2);
散户:=EMA( (CLOSE-MA(CLOSE,m))/MA(CLOSE,m)*4800,7);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,L*0.98,'买入'),colorff00ff;
DRAWTEXT(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,'底'),coloryellow;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,18);
波动回调提示图:MA(CLOSE,10000);
DRAWTEXT_FIX(C>O,0.01,0.9,0,' 微信公众号:程序化指标    网址:WWW.HONGHAIE.COM '),COLORRED;
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,Color00FFFF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'背离'),Color0000FF;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'调'),Color00FFFF;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
stickline(买线>=卖线,low,high,1,0),colorred;
stickline(买线>=卖线,close,open,4.5,0),color0000aa;
stickline(买线>=卖线,close,open,4,0),color0000cc;
stickline(买线>=卖线,close,open,3,0),color0000cc;
stickline(买线>=卖线,close,open,2,0),color0000ee;
stickline(买线<卖线,close,open,4.5,0),coloraaaa00;
stickline(买线<卖线,close,open,4,0),colorbbbb00;
stickline(买线<卖线,close,open,3,0),colorcccc00;
stickline(买线<卖线,close,open,2,0),coloreeee00;
stickline(买线<卖线,low,high,1,0),colorffff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3,0),color00ffff;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭