程序化指标公式
问答中心

大智慧必赚钱副图指标公式

大智慧公式 2019-06-03阅读量:655

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF,LINETHICK1;
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
VAR2:=LLV(LOW,35);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
短线通道:20,COLORGREEN;
短线顶部:85,COLORFF00FF;
强弱分界:70,COLOR00FFFF;
DRAWTEXTREL( 10,10,'官方网址:www.honghaie.com' ),COLOR555555;
短线:EMA(0.667*REF(VAR4,1)+0.333*VAR4,1);
STICKLINE(短线>=REF(短线,1),短线+0.5,短线-1,6,0),COLORRED,LINETHICK2;
STICKLINE(短线 STICKLINE(短线通道>短线,短线通道,短线,7,0),COLOR00FFFF, LINETHICK3;
DRAWTEXT(CROSS(短线,短线通道) ,短线+1,'必赚钱'),COLORFF00FF;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭