程序化指标公式
问答中心

同花顺止跌看涨选股公式

同花顺选股指标 2019-09-15阅读量:906

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南 步骤操作。

Var1=MONEY/VOL;
A=SMA(Var1,5,1)-SMA(Var1,55,1);
B=SMA((A-SMA(A,5,1)),5,1);
风险系数:=B;
aa:=MA(CLOSE,5);
非红:=IF(REF(CLOSE,1)<REF(aa,1) OR REF(A,1)<REF(A,2) OR REF(B,1)<REF(B,2),1,2);
当红:=IF(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),1,2);
LOWV1:=LLV(LOW,8);
HIGHV1:=HHV(HIGH,8);
RSV1:=EMA((CLOSE-LOWV1)/(HIGHV1-LOWV1)*100,3);
K11:=EMA(RSV1,3);
D11:=MA(K11,2);
LOWV2:=LLV(LOW,21);
HIGHV2:=HHV(HIGH,21);
RSV2:=EMA((CLOSE-LOWV2)/(HIGHV2-LOWV2)*100,3);
K22:=EMA(RSV2,3);
D22:=MA(K22,2);
V5:=MA(V,5);
V18:=MA(V,18);
IF(V>V5 AND V>V18)
Ll:=6.5;
ELSE Ll:=0;
IF(D11>REF(D11,1))
dx:=2.1;
ELSE dx:=0;
IF(D11<25)
dz:=7.6;
ELSE IF(D11<28)
dz:=6.1; 
ELSE IF(D11<31)
dz:=4.6;
ELSE IF(D11<35)
dz:=3.1; 
ELSE IF(D11<40)
dz:=1.6;
IF(D22<25)
dz2:=7.6;
ELSE IF(D22<28)
dz2:=6.1; 
ELSE IF(D22<31)
dz2:=4.6;
ELSE IF(D22<35)
dz2:=3.1; 
ELSE IF(D22<40)
dz2:=1.6;
zz:=Ll+dx+dz+dz2;
SELECT 非红=1 AND 当红=1 AND zz>16 AND C>O*0.985 AND C>REF(C,1)*0.98 AND C<REF(C,1)*1.072 AND C<REF(C,3)*1.15 ;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭