程序化指标公式
问答中心

通达信企稳买选股公式

通达信选股公式 2019-12-24阅读量:476

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

M:=7;
AAX:=MA((2*CLOSE+HIGH+LOW)/4,5); 
通道1:=AAX*100/100,LINETHICK2,COLORYELLOW; 
通道2:=AAX*(200-100)/100,LINETHICK2,COLORYELLOW; 
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); 
DD:=DMA(CLOSE,CC); 
通道3:=(1+M/100)*DD,LINETHICK2,COLORRED; 
通道4:=(1-M/100)*DD,LINETHICK2,COLORRED;
A1:=C/REF(C,1)<1.03;
A2:=REF(C,1)/REF(C,2)<1.03;
A3:=REF(C,2)/REF(C,3)<1.03;
GG1:=REF(C,2)>REF(O,2) AND REF(C,1)>REF(O,1) AND NOT(C=12.23) AND C>O AND A1 AND A2 AND A3;
GGG:GG1 AND C<(通道3+通道4)/2 AND C>REF(C,1);

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭