程序化指标公式
问答中心

大智慧买卖金山角主图指标公式

大智慧公式 2019-06-10阅读量:2899

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作


VAR0:=IF(DATE <  1990830 AND DATE > 900101,1,0);
VAR1:=BARSLAST(DISPSTATUS=1) + 1;
VAR6:=HHVBARS(HIGH,VAR1);
VAR7:=LLVBARS(LOW,VAR1);
VAR34:=REF(HIGH,1) - REF(LOW,1);
VAR35:=(HIGH + LOW + CLOSE)/3;
VAR36:=2 * VAR35 - LOW;
VAR37:=VAR35 + VAR34;
VAR38:=2 * VAR35 - HIGH;
VAR39:=VAR35 - VAR34;
VAR40:=MA(CLOSE,0);
VAR41:=ZIG(3,5) > REF(ZIG(3,5),1) AND REF(ZIG(3,5),1) <= REF(ZIG(3,5),2) AND REF(ZIG(3,5),2) <= REF(ZIG(3,5),3);{程序化指标官方网址 www.honghaie.com}
VAR42:=ZIG(3,5) <  REF(ZIG(3,5),1) AND REF(ZIG(3,5),1) >= REF(ZIG(3,5),2) AND REF(ZIG(3,5),2) >= REF(ZIG(3,5),3);
VAR43:=BARSLAST(VAR41);
VAR44:=BARSLAST(VAR42);
VAR45:=CLOSE/REF(CLOSE,1)/(INDEXC/REF(INDEXC,1));
VAR46:=IF(CLOSE > 200,CLOSE * 1.01,CLOSE * 1.07);
VAR47:=IF(CLOSE <  10,CLOSE * 1.05,VAR46);
VAR48:=IF(CLOSE > 200,CLOSE * 0.99,CLOSE * 0.93);
VAR49:=IF(CLOSE <  10,CLOSE * 0.95,VAR48);
VAR50:=IF(REF(CLOSE,1) > 200,REF(CLOSE,1) * 1.01,REF(CLOSE,1) * 1.07);
VAR51:=IF(REF(CLOSE,1) <  10,REF(CLOSE,1) * 1.05,VAR50);
VAR52:=IF(REF(CLOSE,1) > 200,REF(CLOSE,1) * 0.99,REF(CLOSE,1) * 0.93);
VAR53:=IF(REF(CLOSE,1) <  10,REF(CLOSE,1) * 0.95,VAR52);
VAR54:=BARSTATUS=2 AND CLOSE <  200;
VAR55:=BARSTATUS=2 AND CLOSE > 200;
DRAWGBKLAST(CLOSE > 0,STRIP(RGB(90,90,90),RGB(0,0,0),0));
GZ:EMA(CLOSE,17) * VAR0,COLORWHITE;
AM:EMA(CLOSE,50) * VAR0,COLORYELLOW;
VAR2:=DISPSTATUS=2;


STICKLINE(CLOSE >= OPEN,CLOSE,OPEN,8,0),COLOR0000AA;
STICKLINE(CLOSE >= OPEN,CLOSE,OPEN,6,0),COLOR0000BB;
STICKLINE(CLOSE >= OPEN,CLOSE,OPEN,4,0),COLOR0000CC;
STICKLINE(CLOSE >= OPEN,CLOSE,OPEN,2,0),COLOR0000EE;
STICKLINE(CLOSE >= OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(CLOSE <= OPEN,CLOSE,OPEN,8,0),COLOR7B7B00;
STICKLINE(CLOSE <= OPEN,CLOSE,OPEN,6,0),COLOR909000;
STICKLINE(CLOSE <= OPEN,CLOSE,OPEN,4,0),COLORA8A800;
STICKLINE(CLOSE <= OPEN,CLOSE,OPEN,2,0),COLORCECE00;
STICKLINE(CLOSE <= OPEN,HIGH,LOW,0,0),COLORCYAN;
DRAWTEXT(VAR41,LOW * 0.997,'▲'),ALIGN1,COLORMAGENTA;
DRAWTEXT(VAR42,HIGH * 1.002,'▼'),ALIGN1,VALIGN2,COLORYELLOW;
买入到卖出天数:VAR43,LINETHICK0,COLORWHITE;
卖出到买入天数:VAR44,LINETHICK0,COLORWHITE;
换手:VOL/CAPITAL * 100,LINETHICK0,COLORWHITE;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭