程序化指标公式
问答中心

通达信BS突破分时副图指标公式

通达信分时指标 2020-03-27阅读量:8309

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
均线H:(均线*1.007 ),COLORFF6600;
均线L:(均线/1.005 ),COLOR00FF00;
均线横盘:=C<均线H AND C>均线L;
STICKLINE(均线横盘,均线L,均线,3,0),COLORYELLOW;
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:=横盘 AND 放量 AND (C>均线H);
横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;
突破:=FILTER(横涨,100);
下破:=FILTER(横跌,50);
DRAWTEXT(突破,均线H,'★突破'),COLORFF00FF;
MA30:=EMA(CLOSE,30);
程序化指标制作:0,NODRAW;
强弱界定:EMA(CLOSE,900);
STICKLINE((MA30>强弱界定),MA30,强弱界定,1,0),COLOR0000FF;
STICKLINE((MA30<强弱界定),MA30,强弱界定,1,0),COLOR00FF00;
DRAWICON(CROSS(MA30,强弱界定),H,7);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
CC:CLOSE,COLORWHITE,LINETHICK2;
STICKLINE(突破>0,支撑,阻力,2,0),COLORRED; 
JX:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭