程序化指标公式
问答中心

通达信突破分时

通达信分时指标 2019-05-19阅读量:10063


TT:=BARSCOUNT(C);
ZZ:=SUM(AMOUNT,TT)/SUM(VOL*100,TT);
ZZ1:=BETWEEN(C/ZZ,1.05,0.95);
均线:IF(ZZ1=0,MA(C,TT),ZZ),COLORBLUE;
突破:=C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0  AND C/均线<1.09 AND TT>13  AND TT<240;
DRAWTEXT(突破 ,C-0.10 , '突破'),COLORRED;
STICKLINE(突破 ,DYNAINFO(3) ,CLOSE+0.10 ,0.8 ,1);
主力扫盘:=COUNT(突破,13)>=3 AND C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0;
STICKLINE(主力扫盘 ,(DYNAINFO(3))*9/10 ,DYNAINFO(3) ,800 ,890),COLORRED,LINETHICK9;
DRAWTEXT(FILTER(主力扫盘,10)=1 ,(DYNAINFO(3))*9.8/10 , '主力扫盘'),COLORYELLOW;
已主力扫盘:=BARSLAST(主力扫盘)<13;
DRAWTEXT(FILTER(BARSLAST(主力扫盘)<13,10)=1,(DYNAINFO(3))*9.5/10 , '已扫盘'),COLORGREEN;
全仓买进:=C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0  AND C/均线<1.09 AND TT>13  AND TT<240 AND BARSLAST(主力扫盘)>=21;
STICKLINE( 全仓买进 ,(DYNAINFO(3))*9/10 ,DYNAINFO(3) ,100 ,-1),COLORRED,LINETHICK4;
DRAWTEXT(FILTER(全仓买进,10)=1 ,(DYNAINFO(3))*9.4/10 , '全仓买进'),COLORCYAN;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭