程序化指标公式
问答中心

同花顺底部形成副图指标公式

同花顺公式 2019-07-09阅读量:366

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

Var2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
 Var3:=SMA(SMA(Var2,3,1),3,1)/28.57;
 Var4:=EMA(Var3,5);
 Var5:=3*Var3-2*Var4;
 AA:=CROSS(Var5,Var3) AND Var3<2.1 AND C>O;
 Var6:=(2*CLOSE+HIGH+LOW)/4;
 Var7:=LLV(LOW,13);
 Var8:=HHV(HIGH,13);
 //程序化指标官方网址 www.honghaie.com
 Var9:=EMA((Var6-Var7)/(Var8-Var7)*100,13);
 VarA:=EMA(0.667*REF(Var9,1)+0.333*Var9,2);
多:Var9,colorred,POINTDOT;
空:EMA(0.382*REF(Var9,2)+0.618*Var9,12),colorgreen;
 DRAWTEXT(CROSS(多,空),多,"始");
DRAWTEXT(CROSS(空,多),空,"终");
STICKLINE(Var9>VarA,Var9,VarA,6,0),colorred;
 STICKLINE(Var9<=VarA,Var9,VarA,6,0),COLORFFCC66;
 STICKLINE(AA,0,30,40,1),coloryellow;
 STICKLINE(AA,16,29,38,0),colorred;
 STICKLINE(AA,1,14,38,0),colorred;
 STICKLINE(AA,15,15,40,1),coloryellow;
 STICKLINE(AA,30,50,10,0),coloryellow;
 STICKLINE(AA,53,55,10,1),colorred;
 STICKLINE(AA,57,59,10,1),colorred;
 STICKLINE(AA,61,63,10,1),colorred;
 STICKLINE(AA,65,67,10,1),colorred;
 STICKLINE(AA,69,75,12,0),colorffcccc;
 DRAWTEXT(AA,85,'底'),coloryellow;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭