程序化指标公式
问答中心

同花顺多空量能副图指标公式

同花顺公式 2020-06-14阅读量:577

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

多:=IF(C>REF(C,1),V,0)/100;

空:=IF(C<REF(C,1),V,0)/100;

多方:EMA(MA(多,3),3),colormagenta,LINETHICK2;

空方:EMA(MA(空,3),10),colorgreen,LINETHICK2;

DRAWTEXT(ISLASTBAR AND 多方 ,多方,'↖多方'),colormagenta;

DRAWTEXT(ISLASTBAR AND 空方,空方,'↖空方'),colorgreen;

STICKLINE(多方,多方,0,8,0),colorred;

DRAWTEXT_FIX(1,0.62,0,0,'☆微信公众号:(程序化指标) ☆'),colorred;

STICKLINE(多方>0 AND 多方>REF(多方,1),多方*4/5,0,8,0),COLOR10D3FF;

STICKLINE(多方>0 AND 多方>REF(多方,1),多方*2/5,0,8,0),COLOR10FFFF;

STICKLINE(多方>0 AND 多方<REF(多方,1),多方,0,8,0),colorbrown;

STICKLINE(多方>0 AND 多方<REF(多方,1),多方*4/5,0,8,0),COLORCA3DB5;

STICKLINE(多方>0 AND 多方<REF(多方,1),多方*2/5,0,8,0),COLORFF99CC;

PARTLINE(IF(C,0,0),2,colorred),LINETHICK3;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告一

右边广告二

关闭