程序化指标公式
问答中心

同花顺波段顶底副图指标公式

同花顺公式 2020-06-14阅读量:559

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

V5:=MA(V,5);V60:=MA(V,60);M14:=MA(C,14);M30:=MA(C,30);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);

STICKLINE(V>REF(V5,1)*2,100,-30,10,1),coloryellow;

STICKLINE(V>REF(V60,1)*6,0,-30,10,0),colorred;

STICKLINE(V>REF(V60,1)*5,-5,-30,10,0),colorcyan;

STICKLINE(V>REF(V60,1)*4,-10,-30,10,0),COLOR0080FF;

STICKLINE(V>REF(V60,1)*3,-15,-30,10,0),colorgreen;

STICKLINE(V>REF(V60,1)*2,-20,-30,10,0),colormagenta;

STICKLINE(DIF>DEA,-25,-30,10,0),COLORFFFF00;

RSV1:=(CLOSE-LLV(LOW,52))/(HHV(HIGH,52)-LLV(LOW,52))*100;

K3:SMA(RSV1,5,1),colorred;

D2:=SMA(K3,10,1);

R1:=100-K3;

STICKLINE(R1+80.5<100,104,107,10,0),coloryellow;

STICKLINE(R1-89.5>-3,-3,0,10,0),coloryellow;

DRAWBAND(K3,RGB(120,10,10),D2,RGB(20,80,80));

V1:=MA(C,3)=HHV(MA(C,3),7);V2:=MA(C,3)>MA(C,5);V3:=MA(V,5)>MA(V,10)*1.01;

V4:=COUNT(MA(C,1)>REF(C,1),2)=2;

N1:=V1 AND V2 AND V3 AND V4;

卖:IF(N1,110,120),DRAWTEXT_FIX(1,0.72,0,0,'☆微信公众号:(程序化指标) ☆'),colorred;

ZJ1:=(((HIGH+LOW)+(2*CLOSE))/4);ZJ2:=(((ZJ1-EMA(ZJ1,21))/STD(ZJ1,21))*100);

ZJ3:=EMA(ZJ2,5);ZJ4:=EMA(ZJ3,2);ZJ5:=EMA(ZJ4,2);

ZJ6:=(((3 * ZJ4) - (2 * ZJ5)) / 2);

STICKLINE(ZJ6 < (0 - 95),-6,-3,10,0),colorligray;

STICKLINE(ZJ6 > 90,107,110,10,0),colorligray;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告一

右边广告二

关闭