程序化指标公式
问答中心

同花顺红黄蓝绿主图指标公式

同花顺公式 2019-10-13阅读量:1329

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

VAR1:=EMA(C,5);
VAR2:=EMA(C,10);
VAR3:=EMA(C,20);
VAR4:=EMA(C,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,15))/REF(VAR5,15)*100;
VAR7:=EMA(VAR6,8);
STICKLINE(VAR6<1*REF(VAR6,1),H,L,0.5,0),colorblue;STICKLINE(VAR6<1*REF(VAR6,1),O,C,8, 0),colorblue;
STICKLINE(VAR6>1*REF(VAR6,1),H,L,0.5,0),colorred;STICKLINE(VAR6>1*REF(VAR6,1),O,C,8, 0),colorred;
STICKLINE(VAR6<1*REF(VAR6,1) AND VAR7>1*REF(VAR7,1),H,L,0.5,0),colorgreen;STICKLINE(VAR6<1*REF(VAR6,1) AND VAR7>1*REF(VAR7,1),O,C,8, 0),colorgreen;
byx:=MA(CLOSE,8);
FILLRGN(byx,REF(byx,1),byx>REF(byx,1),RGB(255,0,0),byx MA$1:MA(CLOSE, 5);
MA$2:MA(CLOSE, 10);
MA$3:MA(CLOSE, 20);
MA$4:MA(CLOSE, 30);
MA65:MA(CLOSE, 65);
MA130:MA(CLOSE,130);
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100);
glba1:=MA$1>REF(MA$1,1);
glba2:=MA$2>REF(MA$2,1);
glba3:=MA$1>REF(MA$3,1);
glba4:=MA$1>REF(MA$4,1);
dtpl:=CLOSE>=MA$1 AND MA$2>=MA$1 AND MA$3>=MA$4;
dtpl0=COUNT(dtpl,20);
gzd:=glba1 AND glba2 AND glba3 AND glba4;
MA0:=(MA$1+MA$2+MA$3+MA$4)/4;
MA1:=MA(MA0,8);
gzdnum:=LONGCROSS(MA0,MA1,1);
satcount:=LONGCROSS(sat,100,21);
glbbif$5:=LONGCROSS(CLOSE,MA$4,5);
Vglbh:=VOL/CAPITAL*100;
Lbglb:=VOL/MA(VOL,5);
TIPTEXT(glbbif$5,LOW,'第一买点'),colorblue;
TIPTEXT(gzdnum AND gzd AND C>MA$4 ,LOW,'多周期向上共振---积极介入点'),colorred;
TIPTEXT(satcount AND Vglbh>2.0 AND Lbglb>1.0,LOW-1.0,'量能饱和点,即将起飞'),coloryellow;



版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告一

右边广告二

关闭