程序化指标公式
问答中心

同花顺峰底趋势副图指标公式

同花顺公式 2020-06-14阅读量:458

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

VAR1:=(EMA(C,12)-EMA(C,26))*100+50;

VAR2:=EMA(VAR1,9);

VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;

VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR5:=SMA(VAR4,13,8);

VAR6:=SMA(VAR3,21,8);

VAR7:=MA(C,80)-MA(C,10)/7;

VAR8:=EMA(C,5);

VAR9:=MA((LLV(C,9))*1.1,14);

VAR10:=2*VAR9-VAR8-C*0.1;

VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));

VAR12:=IF((VAR11>0),VAR11-0,12);

VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;

趋势:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;

看底:IF((趋势-VAR6<(-65)),1,6),COLOR00FF00;

顶峰:IF((趋势-VAR6>85),95,100),COLORF0F000;

黄金区:DRAWICON(IF(VAR13<15,15,0),13,1),coloryellow;

操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorblue;

STICKLINE(FILTER(趋势<REF(趋势,1)AND 趋势>75 OR CROSS(趋势,操盘线)AND 趋势<REF(趋势,1)AND 操盘线>60,5),100,60,8,1),COLORFFFF00;

STICKLINE(FILTER(CROSS(趋势,VAR12)AND 趋势<REF(趋势,2)AND C>REF(C,1) OR 趋势>REF(趋势,1)AND 趋势<35 AND C>REF(C,1),5),5,50,9,2),COLOR00FF00;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告一

右边广告二

关闭