程序化指标公式
问答中心

同花顺线上交易副图指标公式

同花顺公式 2019-10-13阅读量:1013

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南 步骤操作

VARA32:=MA(CLOSE,27);
VARA33:=((CLOSE-VARA32)/(VARA32))*(100);
VARA34:=MA(VARA33,3);
VARA35:=BARSLAST((CROSS((-10),VARA34)=1));
VARA36:=BARSLAST((CROSS(VARA34,10)=1));
VARA37:=(VARA34<(-10)) AND (VARA35>3);
趋势线:VARA34,ColorFF00FF;
观望区:IF((趋势线<(-0.15999999)),趋势线,0),ColorFFCF00,Linethick2;
操作区:IF((趋势线>0.15999999),趋势线,0),Color0000FF,Linethick2;
抄底:IF((趋势线>REF(趋势线,7)) AND VARA37 AND (VARA34<(-15)),10,0),Color00FFFF;
(抄底>=0),Color00FFFF;//更多指标关注微信公众号:程序化指标
见底:IF((趋势线<REF(趋势线,7)) AND VARA37 AND (VARA34<(-15)),10,0),Color00FF00;
(抄底<=0),Color00FF00;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告一

右边广告二

关闭