程序化指标公式
问答中心

同花顺顺势而买副图指标公式

同花顺公式 2019-10-13阅读量:3824

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南 步骤操作

OBV:=EMA(SUM(IF(C>REF(C,1),VOL,IF(C<REF(C,1),-V,0)),0)/1000,2);
obve:=EMA(OBV,3);
DIFF:=(EMA(obve,12)-EMA(obve,26));
bbDIFF:=DIFF-REF(DIFF,1);
DEA:=EMA(DIFF,9);
bbDEA:=DEA-REF(DEA,1);
MACD:2*(DIFF-DEA);
PARTLINE(IF(C,0,0),0,colorwhite);
STICKLINE(DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,dea,8,0),LINETHICK4,Color0089FF;//{橙}
//更多指标关注微信公众号:程序化指标
STICKLINE(DIFF>DEA,DIFF,DEA,8,0),Color0089FF;//{橙--加宽}
STICKLINE(DIFF<REF(DIFF,1) AND DEA<REF(DEA,1),DIFF,DEA,8,0),LINETHICK4,colorblue;//{蓝}
STICKLINE(DIFF<DEA,DIFF,DEA,8,0),colorblue;//{蓝--加宽}
STICKLINE(DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),DIFF,DEA,8,0),LINETHICK4,Color00C500;//{绿}
STICKLINE(DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,DEA,8,0),LINETHICK4,coloryellow;//{黄}
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,2,0),colorred;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,2,0),coloryellow;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,2,0),colorgreen;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,2,0),COLOR0099FF;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭