程序化指标公式
问答中心

同花顺多空出击指标公式

同花顺公式 2019-08-17阅读量:480

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南 步骤操作

高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破:REF(EMA(C,14),1),colormagenta,LINETHICK2;
顶:REFDATE(高1,DATE),POINTDOT,colorwhite;
A1X:=(EMA(C,14)-突破)/突破*100;//www.honghaie.com
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK2;
STICKLINE(A1X>=0,出击,突破,0,-1),colorred;
STICKLINE(A1X<0,休假,突破,0,-1),colorgreen;
STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;
STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;
趋势分界线:IF(A1X<0,突破,DRAWNULL),colorgreen,LINETHICK2;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭