程序化指标公式
问答中心

同花顺狂买狂卖副图指标公式

同花顺公式 2019-09-15阅读量:1032

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南 步骤操作。

MA5:MA(CLOSE,5),ColorFFFfff,linethick1;
MA10:MA(CLOSE,10),Color00Ffff,linethicK1;
MA20:MA(CLOSE,20),Color00ff00,linethick1;
MA30:MA(CLOSE,30),ColorFF00ff,linethick1;
MA60:MA(CLOSE,60),Color0000ff,linethick1;
MA120:MA(CLOSE,120),ColorFFff00,linethick1;
关注:"更多指标关注微信公众号:程序化指标";
angel:EMA(C,2),color000000;
devil:EMA(SLOPE(C,21)*20+C,42),POINTDOT,color000000;
kuangmai:=CROSS(angel,devil);
maichu:=CROSS(devil,angel);
DRAWTEXT(kuangmai,LOW*0.99,'狂买'),colorf00ff0,linethick5;
DRAWTEXT(maichu,HIGH*1.08,'狂闪'),colorwhite,linethick5;
STICKLINE(angel>=devil,LOW,HIGH,0.1,0),colorred;
STICKLINE(angel>=devil,CLOSE,OPEN,4.5,0),color0000AA;
STICKLINE(angel>=devil,CLOSE,OPEN,3,0),color0000CC;
STICKLINE(angel>=devil,CLOSE,OPEN,2,0),color0000DD;
STICKLINE(angel>=devil,CLOSE,OPEN,1,0),color0000FF;
STICKLINE(angel<devil,CLOSE,OPEN,1,0),colorEEEE00;
STICKLINE(angel<devil,CLOSE,OPEN,2,0),colorDDDD00;
STICKLINE(angel<devil,CLOSE,OPEN,3,0),colorCCCC00;
STICKLINE(angel<devil,CLOSE,OPEN,4.5,0),colorAAAA00;
STICKLINE(angel<devil,LOW,HIGH,0.1,0),colorFFff00;
STICKLINE(CROSS(angel,devil) OR CROSS(devil,angel),OPEN,CLOSE,3.5,0),coloryellow;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭