程序化指标公式
问答中心

同花顺资金流向副图指标公式

同花顺公式 2019-05-30阅读量:451

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作AVPRICE:=(((2)*(OPEN) + (2)*(CLOSE) + (2)*(HIGH) + (2)*(LOW))/(8));
 INDEXAVP:=(((2)*(INDEXH) + (2)*(INDEXL) + (2)*(INDEXO) + (2)*(INDEXC))/(8));
 F:=(AVPRICE - REF(AVPRICE,1))/(REF(AVPRICE,1));
 F1:=(INDEXAVP - REF(INDEXAVP,1))/(REF(INDEXAVP,1));
 类比参数3:=(((SUM(F,10) + SUM(F1,10))/(10))*(1000));
 类比大盘参数:=IF((类比参数3 > 0),类比参数3,0);
 类比参数2:=IF((类比参数3 < 0),(-类比参数3),0);
 STICKLINE(类比参数2,150,150 - 类比参数2,11,0),COLOR008000;
 STICKLINE(类比大盘参数,150,150 - 类比大盘参数,11,0),COLORFF00FF;
 AA:=AVPRICE;
 BB:=((VOL)*((AA)*(2) - HIGH - LOW))/(HIGH - LOW);
 CC:=IF((HIGH = LOW) AND (AA < REF(AA,1)),((-1))*(VOL),VOL);
 A:=IF((HIGH = LOW),CC,BB);//www.honghaie.com
 B:=SUM(A,11); BBD:=(((B)/((CAPITAL)*(11)))*(10000));
 BB1:=IF((BBD < 150) AND (BBD > (-150)),BBD,150);
 买方能量指标:=IF((BB1 > 0),BB1,0);
 STICKLINE((BB1 > 0),0,买方能量指标,5,0),coloryellow;
 STICKLINE((BB1 < 0),0,(-BB1),5,0),COLOR008000;
 A16:=(SUM((AVPRICE)*(VOL),16))/(SUM(VOL,16));
 A11:=(SUM((AVPRICE)*(VOL),11))/(SUM(VOL,11));
 A6:=(SUM((AVPRICE)*(VOL),6))/(SUM(VOL,6));
 A7:=(SUM((AVPRICE)*(VOL),7) - (AVPRICE)*(VOL))/(SUM(VOL,7) - VOL);
 A0:=((A11 - A16)/(AVPRICE))*(1000);
 A00:=IF((A0 > 50),50,IF((A0 < (-50)),(-50),A0));
 A1:=((A6 - A11)/(AVPRICE))*(1000);
 AA11:=IF((A1 > 50),50,IF((A1 < (-50)),(-50),A1));
 A2:=((((A6 - A7)/(A7))*(5))/(4))*(1000);
 A22:=IF((A2 > 50),50,IF((A2 < (-50)),(-50),A2));
 刻度线3:=(A00 + AA11 + A22);
 趋势线:=IF((刻度线3 > 0),刻度线3,0);
 兰刻度线:=IF((刻度线3 < 0),刻度线3,0);
 红柱线:趋势线,COLOR0000FF;
 兰柱线:(-兰刻度线),COLORFF0000;
 STICKLINE(趋势线,0,趋势线,3,0),colorred;
 STICKLINE(兰刻度线,0,(-兰刻度线),3,0),COLORFF0000;
 强弱分界:50,COLOR000080;


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭