程序化指标公式
问答中心

同花顺游资暗中建仓副图指标公式

同花顺公式 2019-05-30阅读量:439

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南  步骤操作

N1:=34;
N2:=9;
N3:=3;
X1:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
VAR1:=100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));
VAR2:=100*(HHV(HIGH,N3)-CLOSE)/(HHV(HIGH,N3)-LLV(LOW,N3));
VAR3:=VAR1-X1;
VAR4:=X1-VAR1;
STICKLINE(VAR3<0,0,VAR4,8,0),COLOR99FFFF;
游资暗中建仓:VAR3<0,COLOR99FFFF;
STICKLINE(VAR4<0,0,VAR3,8,1),COLORFFFFFF;
机构暗中对倒:VAR4<0,COLORFFFFFF;
VAR5:=DYNAINFO(5);
DRAWTEXT_FIX(CURRBARSCOUNT=120,0.4,0.01,0,'【微信公众号:(程序化指标)    官方网址:WWW.HONGHAIE.COM 】'),COLORGREEN;
VAR6:=IF(HIGH<VAR5,0,IF(LOW>VAR5,1,(VAR5-HIGH+0.009)/(LOW-HIGH+0.009)));
A:=CLOSE*1.1;
B:=CLOSE*0.9;
B1:=100*(WINNER(A)-WINNER(B));
CMSD:=100-B1;
C1:=MA(CLOSE,13)<REF(MA(CLOSE,13),1);
D1:=IF(CLOSE>1000,CROSS(VAR6,22),CROSS(VAR6,24));
STICKLINE(CMSD>65 AND C1,CMSD-88,0,6,0),COLORFF00FF;
机构建仓:CMSD>65 AND C1,COLORFF00FF;
ZC_1:=IF(LOW<DYNAINFO(7),0,IF(HIGH>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-HIGH+0.02)/(HIGH-LOW+0.02),0));
ZC_2:=DMA(ZC_1,VOL/CAPITAL)*(100);
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
STICKLINE(出货>0,出货-88,0,6,0),COLORFF0000;
机构出货:出货>0,COLORFF0000;
换手率:=VOL/FINANCE(7);

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭